Job system scheduling issue
Incident Report for Panoply
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 15:06 UTC
Monitoring
The issue was resolved and we are now monitoring our data sources job queue.
Posted Sep 23, 2020 - 14:36 UTC
Investigating
We have identified an issue with the job scheduler affecting customer jobs. Because of this we have temporarily disabled the scheduling of new jobs until the issue is resolved.
We are working hard to resolve the matter as quickly as possible. Your data is safe and no action is required by the users.
Job queue will be ingested once the incident is resolved.
Posted Sep 23, 2020 - 12:58 UTC
This incident affected: Data Sources.