Data sources failures
Incident Report for Panoply
Resolved
The issue was resolved and every failing data source should complete successfully the next time it will run.
Posted Apr 28, 2022 - 18:13 UTC
Monitoring
We've deployed a fix to the issue and monitoring the status of all the different data sources
Posted Apr 28, 2022 - 17:21 UTC
Update
The root reason for this issue can be found here: https://github.com/paramiko/paramiko/issues/2038
The team is still working on a solution for that on our end.
Posted Apr 28, 2022 - 15:33 UTC
Update
Update: This issue is currently affecting the following data sources:
Postgres
Mongo
MsSQL
ElasticSearch
Jira
BigQuery
Hubspot
MySQL
SFTP
WooCommerce
Netsuite
Google Sheets
BigCommerce
Shopify
Google Analytics
Google Cloud Storage
Posted Apr 28, 2022 - 14:39 UTC
Identified
We've identified an issue that is affecting multiple different data sources. Our team is currently working on solving this issue and getting all the failed data sources to work.
Posted Apr 28, 2022 - 14:18 UTC
This incident affected: Data Sources.