Facebook Ads data source not connecting

Incident Report for Panoply

Resolved

Facebook Ads data source is working as expected since 7:30pm GMT
Posted Sep 05, 2018 - 20:16 UTC

Monitoring

The fix was deployed and we're currently monitoring.
Any previous data source run should be retried automatically or can be collected manually through the data sources screen.
Posted Sep 05, 2018 - 19:31 UTC

Identified

We've identified the issue and releasing a fix shortly
Posted Sep 05, 2018 - 19:01 UTC

Investigating

We are currently investigating the Facebook Ads connectivity issue
Posted Sep 05, 2018 - 18:56 UTC
This incident affected: Data Sources.