Platform UI is not available

Incident Report for Panoply

Resolved

UI and jobs work as expected.
If a job was effected by this issue it will retry and should complete successfully
Posted 7 years ago. Jul 31, 2018 - 16:55 UTC

Monitoring

The platform's UI was offline and some jobs were failing for about 40 minutes
We've implemented a fix to the issue and now monitoring the processes. The UI and jobs work as expected.
Posted 7 years ago. Jul 31, 2018 - 16:14 UTC
This incident affected: Data Sources and Platform UI.