Inability to access to Redshift accounts through external tools
Incident Report for Panoply
Resolved
We’ve resolved the Redshift connectivity issues by updating our SSL certificates for our Redshift data warehouses.
Posted Nov 26, 2022 - 19:52 UTC
Investigating
We are currently investigating the inability to access Redshift accounts through external tools.
The issue is currently affecting only external connections and the platform and data sources are working are expected.
Posted Nov 26, 2022 - 19:07 UTC
This incident affected: Database Connectivity.