Inability to connect Google Data Studio to Panoply
Incident Report for Panoply
Resolved
Due to a code change implemented by Google in Google Data Studio, Panoply can no longer connect to their BI platform. We are in contact with Google to assess a fix. Please contact the Director of Customer Success (chris@panoply.io) for guidance
Posted Jan 29, 2021 - 00:03 UTC
Identified
We've identified an inability to connect Google Data Studio to Panoply and investigating the issue
Posted Jan 27, 2021 - 23:58 UTC
This incident affected: Database Connectivity.