Issues Triggering Jobs
Incident Report for Panoply
Resolved
The issue is resolved and jobs are now scheduled as usual.
Posted Jan 28, 2020 - 09:22 UTC
Investigating
We found that our rate of triggering jobs is lower than usual. We are currently investigating this issue.
Posted Jan 27, 2020 - 23:53 UTC
This incident affected: Data Sources.