Data warehouses connectivity issues
Incident Report for Panoply
Resolved
While monitoring we did not see any unexpected connections issues to the data warehouses and all data sources were working as expected
Posted Mar 29, 2019 - 00:39 UTC
Monitoring
We've identified and fixed the issue. All data warehouses and sources should work as expected now. We monitoring their accessibility to verify that it stays that way
Posted Mar 28, 2019 - 23:52 UTC
Investigating
We are investigating connectivity issues to our data warehouses and potential delays in data sources' runs
Posted Mar 28, 2019 - 23:38 UTC
This incident affected: Database Connectivity and Data Sources.