Data sources default destination issue

Incident Report for Panoply

Resolved

All data sources work as usual now. Failed sources will complete on retry or next scheduled run
Posted Mar 05, 2018 - 14:03 UTC

Monitoring

The fix was deployed and all data sources should work as expected
We're monitoring all the sources to confirm the fix
Posted Mar 05, 2018 - 13:32 UTC

Identified

We've identified the cause and releasing a fix in the next few minutes
Posted Mar 05, 2018 - 13:09 UTC

Investigating

We're seeing a rise in failures in several different data sources that use a default destination setting
Data sources that their destination was changed are not effected
Posted Mar 05, 2018 - 13:01 UTC