Delay in scheduled data sources

Incident Report for Panoply

Resolved

All scheduled data source issues have been resolved.
Posted Apr 27, 2018 - 11:14 UTC

Monitoring

We have identified and corrected the issues that caused delays in scheduled data sources. Currently monitoring.
Posted Apr 27, 2018 - 09:05 UTC

Investigating

We're seeing delays in scheduled data sources runs and investigating the cause for this issue
Posted Apr 27, 2018 - 06:59 UTC