Data sources fail to run
Incident Report for Panoply
Resolved
The issue was resolved and the data sources collection processes are back to normal
Posted Jun 13, 2022 - 19:14 UTC
Monitoring
The fix was deployed and we are monitoring the system to verify its stability
Posted Jun 13, 2022 - 18:12 UTC
Identified
We've identified the issue and are deploying a fix to this issue.
Posted Jun 13, 2022 - 17:48 UTC
Investigating
We are currently investigating an increase in errors in multiple different data sources
Posted Jun 13, 2022 - 17:18 UTC
This incident affected: Data Sources.