DB connectivity issues
Incident Report for Panoply
Resolved
This incident has been resolved.
Posted Sep 04, 2018 - 10:21 UTC
Monitoring
A fix has been deployed and we're monitoring
Posted Sep 04, 2018 - 09:56 UTC
Identified
We believe we have identified the issue which was causing connectivity problems.
We've applied a temporary workaround to make service more available while we prepare a more permanent fix to prevent the issue from occurring again.
Posted Sep 04, 2018 - 09:20 UTC
Investigating
We are investigating a db connectivity issues which is affecting some customers.
We are sorry for any inconvenience and will update when we have more information
Posted Sep 04, 2018 - 09:01 UTC
This incident affected: Database Connectivity.