Data sources cannot be configured
Incident Report for Panoply
Resolved
We've fixed the data sources configurations and users can now resume configuring their data sources and adding new ones
Posted Nov 16, 2021 - 13:30 UTC
Identified
We've identified an issue when updating data sources configurations. We are implementing a fix for this issue.
Posted Nov 16, 2021 - 11:23 UTC
This incident affected: Data Sources.