Delays in ingestion for Panoply SDK Data sources
Incident Report for Panoply
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 15:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 15:18 UTC
Investigating
We're seeing delays in ingestion for data sources of type Panoply SDK. Other data source types are unaffected.
Posted Oct 30, 2019 - 12:40 UTC
This incident affected: Data Sources.