Scheduled data sources delays

Incident Report for Panoply

Resolved

All scheduled data sources will now trigger on time.
Due to the backlog some delays in ingestion are possible
Posted Jan 24, 2018 - 09:11 UTC

Monitoring

Scheduled data sources are now pending for execution
Posted Jan 24, 2018 - 08:24 UTC

Identified

We've identified the source of the issue and we're fixing it
Posted Jan 24, 2018 - 08:18 UTC

Investigating

We're seeing delays in triggering scheduled data sources.
We're currently investigating the issue.
Posted Jan 24, 2018 - 07:01 UTC