Postgres connector failing

Incident Report for Panoply

Resolved

We've confirmed Postgres jobs now complete successfully. Jobs that previously failed will either be handled by the retry mechanism (if retries have not been exhausted) or upon the next scheduled time.
Posted Feb 13, 2018 - 15:38 UTC

Monitoring

We've applied a fix and are monitoring relevant jobs
Posted Feb 13, 2018 - 15:31 UTC

Identified

We've identified the source of the problem and are working on a fix
Posted Feb 13, 2018 - 14:46 UTC

Investigating

We're investigating elevated errors and failures in the Postgres connector.
Posted Feb 13, 2018 - 14:00 UTC