Data sources in Redshift account do not ingest data
Incident Report for Panoply
Resolved
The incident has been resolved
Posted Jun 29, 2022 - 00:37 UTC
Monitoring
A fix was deployed and all data sources are expected to properly ingest data. We are monitoring the system to verify that everything is back to normal
Posted Jun 28, 2022 - 23:13 UTC
Identified
We've identified the reason for the inability to ingest data into Redshift account and working on a fix
Posted Jun 28, 2022 - 20:51 UTC
Investigating
We are currently investigating the reason for inability to ingest data using data sources on Panoply's Redshift accounts
Posted Jun 28, 2022 - 19:32 UTC
This incident affected: Data Sources.