Google Analytics authentication process
Incident Report for Panoply
Resolved
We have fixed the issue and Google Analytics data source would be online shortly
Posted Jul 20, 2021 - 15:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2021 - 15:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 15:14 UTC
Identified
We have disabled the ability to create a new Google Analytics data source. All existing sources are working properly and data is being collected on schedule.

We are testing a solution
Posted Jul 19, 2021 - 16:27 UTC