Panoply website is down
Incident Report for Panoply
Resolved
Panoply website is available again
Posted Apr 17, 2019 - 22:27 UTC
Investigating
The Panoply website (www.panoply.io) is currently down and we are investigating the reason.
You can still login to the Panoply platform by going directly to https://platform.panoply.io/
Posted Apr 17, 2019 - 21:32 UTC
This incident affected: Platform UI.