External connections to Panoply
Incident Report for Panoply
Resolved
The external connections issues to the Panoply accounts were resolved
Posted Jan 26, 2021 - 05:52 UTC
Investigating
We are currently investigating an outage in connections between external tools to multiple different Panoply accounts
Posted Jan 25, 2021 - 20:42 UTC
This incident affected: Database Connectivity.