Issues with starting jobs
Incident Report for Panoply
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 19:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 19:06 UTC
Update
Jobs are returning to their normal scheduling behavior. We are continuing to monitor the situation to verify that everything works smooth.
Posted Nov 25, 2020 - 17:38 UTC
Monitoring
We are encountering issues due to a major outage in AWS itself. We are in contact with AWS representatives and are working to resolve the issue.
Posted Nov 25, 2020 - 15:26 UTC
This incident affected: Job System.