Data sources page not loading
Incident Report for Panoply
Resolved
The issue was resolved and the data sources page is fully functional
Posted Apr 06, 2020 - 01:13 UTC
Monitoring
A fix was deployed. We're monitoring the data sources page to verify that the issue will not happen again
Posted Apr 06, 2020 - 00:39 UTC
Identified
We've identified the cause of the issue and working on a fix
Posted Apr 06, 2020 - 00:00 UTC
Investigating
We are currently investigating the data sources page failure to load
Posted Apr 05, 2020 - 23:07 UTC
This incident affected: Data Sources.