Text ingestion issue
Incident Report for Panoply
Resolved
The issue is resolved. A fix was deployed and verified.
Posted Nov 15, 2019 - 11:59 UTC
Identified
Cases identified where after ingestion textual fields are saved as a date value instead of the text.
Our investigations show this only affects texts like "XXXX,YYYY" where X can be any letter and Y can be a letter or a number. There can be any number of characters before and after the comma.
Our team identified the cause for the issue and are working on a fix.
Posted Nov 14, 2019 - 20:01 UTC
This incident affected: Data Sources.