Platform UI degraded performance
Incident Report for Panoply
Resolved
Monitoring as completed with no outstanding issues.
The issue is resolved.
The system is fully operational
Posted Jul 24, 2018 - 22:23 UTC
Monitoring
We've fixed the issues and the data sources and UI components are now fully operational.
The jobs that failed will be retried and all the pending jobs will start working shortly as we will start to ingest the jobs backlog.
We are currently monitoring the system to make sure it is stable.
Posted Jul 24, 2018 - 21:09 UTC
Update
The current issue is affecting the following:
* sources page
* jobs page
* running jobs

We’re working on resolving the issues and all jobs will be rescheduled
Posted Jul 24, 2018 - 20:31 UTC
Identified
We have identified the issue and are currently working on restoring the platform to a fully operational status.
Posted Jul 24, 2018 - 15:38 UTC
Investigating
Some customers are experiencing degraded performance while using the platform UI. We are currently investigating these issues.
Posted Jul 24, 2018 - 13:46 UTC
This incident affected: Data Sources and Platform UI.